Support for MySQL 5.7 & 8.0

Today we’re introducing support for MySQL 8.0 in addition to our existing support for MySQL 5.7.

Utilizing new images, you can take advantage of the testing options available with either database server. Both servers are accessed in exactly the same way as they are laid out in the Probo LAMP documentation.

Images can be used by using the image: directive in your .probo.yml file. For more information on this, click here.

Below is a list of the new Probo images that you can use for PHP 7.4 and PHP 8.0 support with different versions of MySQL.

New 20.04 Probo Images

  • proboci/ubuntu:20.04-php7.4-mysql5.7
  • proboci/ubuntu:20.04-php7.4-mysql8.0
  • proboci/ubuntu:20.04-php8.0-mysql5.7
  • proboci/ubuntu:20.04-php8.0-mysql8.0

Please contact Probo Support with any questions or concerns related to this issue.